summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2020-03-10 09:28:06 -0700
committerGravatar Derek Mauro <dmauro@google.com>2020-03-10 13:59:49 -0400
commita877af1f294be0866eab2676effd46687acb3b11 (patch)
tree8f9865dd108d5558307afab60153370dd830c65b /CMakeLists.txt
parentd936052d32a5b7ca08b0199a6724724aea432309 (diff)
Export of internal Abseil changes
-- ea0cfebeb69b25bec343652bbe1a203f5476c51a by Mark Barolak <mbar@google.com>: Change "std::string" to "string" in places where a "std::" qualification was incorrectly inserted by automation. PiperOrigin-RevId: 300108520 GitOrigin-RevId: ea0cfebeb69b25bec343652bbe1a203f5476c51a Change-Id: Ie3621e63a6ebad67b9fe56a3ebe33e1d50dac602
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 74b5cd9d..e94dcd3f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ cmake_policy(SET CMP0025 NEW)
# if command can use IN_LIST
cmake_policy(SET CMP0057 NEW)
-# Project version variables are the empty std::string if version is unspecified
+# Project version variables are the empty string if version is unspecified
cmake_policy(SET CMP0048 NEW)
project(absl CXX)