summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2022-04-20 07:20:38 -0700
committerGravatar Andy Getz <durandal@google.com>2022-04-21 12:18:26 -0400
commit7c6608d0dbe43cf9bdf7f77787bc6bc89cc42f8b (patch)
treec123c99707b6732faf3bed0f7a478b6d11f45a45 /CMakeLists.txt
parent3dccef2a91243460364312d3e1100ff1d573fb1d (diff)
Export of internal Abseil changes
-- 6d4e969ad240d248bfeb644b3b76fffae0f07882 by Christian Blichmann <cblichmann@google.com>: cmake: Fix description of `ABSL_USE_EXTERNAL_GOOGLETEST` option There is no `add_subproject()` in CMake. PiperOrigin-RevId: 443087953 Change-Id: I30c2118638f99ad1389ae197e2c81d1e5f298882 GitOrigin-RevId: 6d4e969ad240d248bfeb644b3b76fffae0f07882
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5bd3415a..8a20d04a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,7 +111,7 @@ option(ABSL_BUILD_TESTING
"If ON, Abseil will build all of Abseil's own tests." OFF)
option(ABSL_USE_EXTERNAL_GOOGLETEST
- "If ON, Abseil will assume that the targets for GoogleTest are already provided by the including project. This makes sense when Abseil is used with add_subproject." OFF)
+ "If ON, Abseil will assume that the targets for GoogleTest are already provided by the including project. This makes sense when Abseil is used with add_subdirectory." OFF)
cmake_dependent_option(ABSL_FIND_GOOGLETEST
"If ON, Abseil will use find_package(GTest) rather than assuming that GoogleTest is already provided by the including project."