summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Evan Cox <evanacox00@gmail.com>2022-08-11 16:42:31 -0400
committerGravatar Evan Cox <evanacox00@gmail.com>2022-08-11 16:42:31 -0400
commit436f267ca30dd0c8e251f3380fcd1ff98117a3e7 (patch)
treeab8c7135dd96821eaa681d25bbb2e7ee4ab04e5c /CMakeLists.txt
parent6f6886156d986d83e33f97578bd3eb66b36fb40a (diff)
change explanation message in `ABSL_USE_SYSTEM_INCLUDES` option
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f96c28e..2753c63b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -71,7 +71,7 @@ if((${CMAKE_VERSION} VERSION_GREATER_EQUAL 3.8) AND (NOT ABSL_PROPAGATE_CXX_STD)
endif()
option(ABSL_USE_SYSTEM_INCLUDES
- "Mark C++ include directories with `SYSTEM` to prevent warnings from headers when using Abseil with incompatible warning flags"
+ "Silence warnings in Abseil headers by marking them as `SYSTEM` includes"
OFF)
list(APPEND CMAKE_MODULE_PATH