summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2024-04-02 06:32:05 -0700
committerGravatar Copybara-Service <copybara-worker@google.com>2024-04-02 06:32:59 -0700
commitf5227676b03b0d7c9fea931f979e336d613635eb (patch)
tree9bb934b97253d34625e22b3ecf9a52168f149cf4
parent8a31d4a8dd3d9e81eedae2d3be679423a84f33c9 (diff)
Add missing dependency for log test build target
PiperOrigin-RevId: 621155521 Change-Id: I1705451bc1b931bfae3e1a2977bc56127e15faed
-rw-r--r--absl/log/BUILD.bazel1
-rw-r--r--absl/log/CMakeLists.txt1
2 files changed, 2 insertions, 0 deletions
diff --git a/absl/log/BUILD.bazel b/absl/log/BUILD.bazel
index fb9db96d..0f172398 100644
--- a/absl/log/BUILD.bazel
+++ b/absl/log/BUILD.bazel
@@ -446,6 +446,7 @@ cc_library(
"//absl/log:globals",
"//absl/log:log_entry",
"//absl/log:scoped_mock_log",
+ "//absl/log/internal:globals",
"//absl/log/internal:test_actions",
"//absl/log/internal:test_helpers",
"//absl/log/internal:test_matchers",
diff --git a/absl/log/CMakeLists.txt b/absl/log/CMakeLists.txt
index a7d8b690..acf89720 100644
--- a/absl/log/CMakeLists.txt
+++ b/absl/log/CMakeLists.txt
@@ -807,6 +807,7 @@ absl_cc_test(
absl::log_entry
absl::log_globals
absl::log_severity
+ absl::log_internal_globals
absl::log_internal_test_actions
absl::log_internal_test_helpers
absl::log_internal_test_matchers