summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar Jürg Billeter <juerg.billeter@codethink.co.uk>2023-05-24 08:34:21 +0200
committerGravatar Jürg Billeter <juerg.billeter@codethink.co.uk>2023-05-24 08:36:39 +0200
commitc24ead7ffa2b05a817f0b6af09b2e8d0a1575de6 (patch)
tree85d513f45565a57b739e81b4ff02114e7d3ebedf
parentd23adc1cfba78931b4aa2edb81f10a39135d2d24 (diff)
CMake: Link `time_zone` library to `Threads::Threads`
`time_zone_impl.cc` uses `std::mutex`.
-rw-r--r--absl/time/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/absl/time/CMakeLists.txt b/absl/time/CMakeLists.txt
index b3124251..1c830c7a 100644
--- a/absl/time/CMakeLists.txt
+++ b/absl/time/CMakeLists.txt
@@ -84,6 +84,7 @@ absl_cc_library(
COPTS
${ABSL_DEFAULT_COPTS}
DEPS
+ Threads::Threads
$<$<PLATFORM_ID:Darwin>:${CoreFoundation}>
)