summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar Copybara-Service <copybara-worker@google.com>2023-07-07 17:15:24 -0700
committerGravatar Copybara-Service <copybara-worker@google.com>2023-07-07 17:15:24 -0700
commit7152f9bc3cbf039ec96f18545b73948a95c9e7ec (patch)
tree555eadbeda1d75cbf92335fe7bdfe9636767e0e2
parent93ef827f6160dd41e11042ce638e052272f77d7b (diff)
parentc3db833081448eb2675481a12578d3fc204b0237 (diff)
Merge pull request #1485 from bebuch:patch-1
PiperOrigin-RevId: 546421283 Change-Id: I44bc6b8fe386cf947fc5c91945d5eca4333fd4ae
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ae799811..16915a14 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,11 @@ if (POLICY CMP0067)
cmake_policy(SET CMP0067 NEW)
endif (POLICY CMP0067)
+# Allow the user to specify the CMAKE_MSVC_DEBUG_INFORMATION_FORMAT
+if (POLICY CMP0141)
+ cmake_policy(SET CMP0141 NEW)
+endif (POLICY CMP0141)
+
project(absl LANGUAGES CXX)
include(CTest)