aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 828bf30f..8e7b93ac 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,6 +1,7 @@
set(SRCS clipper.cpp
command_processor.cpp
primitive_assembly.cpp
+ rasterizer.cpp
utils.cpp
vertex_shader.cpp
video_core.cpp
@@ -10,6 +11,7 @@ set(HEADERS clipper.h
command_processor.h
math.h
primitive_assembly.h
+ rasterizer.h
utils.h
video_core.h
renderer_base.h