aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 8e7b93ac..71a1b5ec 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -5,6 +5,7 @@ set(SRCS clipper.cpp
utils.cpp
vertex_shader.cpp
video_core.cpp
+ debug_utils/debug_utils.cpp
renderer_opengl/renderer_opengl.cpp)
set(HEADERS clipper.h
@@ -17,6 +18,7 @@ set(HEADERS clipper.h
renderer_base.h
vertex_shader.h
video_core.h
+ debug_utils/debug_utils.h
renderer_opengl/renderer_opengl.h)
add_library(video_core STATIC ${SRCS} ${HEADERS})