aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 3a82f5b8..4ae34bea 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -8,6 +8,7 @@ set(SRCS
file_search.cpp
file_util.cpp
hash.cpp
+ key_map.cpp
log_manager.cpp
math_util.cpp
mem_arena.cpp
@@ -39,6 +40,7 @@ set(HEADERS
file_search.h
file_util.h
hash.h
+ key_map.h
linear_disk_cache.h
log.h
log_manager.h