aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Kevin Hartman <kevin@hart.mn>2014-09-03 18:12:58 -0700
committerGravatar Kevin Hartman <kevin@hart.mn>2014-09-11 22:43:42 -0700
commit4a94ec934ab1a2216f94e3fcc46f5dde1d6e2f02 (patch)
tree2588f0c6051c9a5e3f23057d2953c35a854dbc43 /src/common/CMakeLists.txt
parentbb7ddede159d820b6f8b49caf0758940903ece3b (diff)
Initial HID PAD work, with GLFW only.
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 3a82f5b8..4ae34bea 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -8,6 +8,7 @@ set(SRCS
file_search.cpp
file_util.cpp
hash.cpp
+ key_map.cpp
log_manager.cpp
math_util.cpp
mem_arena.cpp
@@ -39,6 +40,7 @@ set(HEADERS
file_search.h
file_util.h
hash.h
+ key_map.h
linear_disk_cache.h
log.h
log_manager.h