aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 7c1d3d1d..489d2bb7 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -11,6 +11,7 @@ set(SRCS
hash.cpp
key_map.cpp
log_manager.cpp
+ logging/filter.cpp
logging/text_formatter.cpp
logging/backend.cpp
math_util.cpp
@@ -49,6 +50,7 @@ set(HEADERS
log.h
log_manager.h
logging/text_formatter.h
+ logging/filter.h
logging/log.h
logging/backend.h
math_util.h