aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/citra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/citra/CMakeLists.txt')
-rw-r--r--src/citra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra/CMakeLists.txt b/src/citra/CMakeLists.txt
index d7478a2d..ca272249 100644
--- a/src/citra/CMakeLists.txt
+++ b/src/citra/CMakeLists.txt
@@ -9,6 +9,6 @@ if (NOT X11_xf86vmode_LIB)
endif()
add_executable(citra ${SRCS} ${HEADS})
-target_link_libraries(citra core common video_core GLEW pthread X11 Xxf86vm Xi ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
+target_link_libraries(citra core common video_core GLEW pthread X11 Xxf86vm Xi Xcursor ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
#install(TARGETS citra RUNTIME DESTINATION ${bindir})