aboutsummaryrefslogtreecommitdiffhomepage
path: root/externals/qhexedit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'externals/qhexedit/CMakeLists.txt')
-rw-r--r--externals/qhexedit/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/externals/qhexedit/CMakeLists.txt b/externals/qhexedit/CMakeLists.txt
new file mode 100644
index 00000000..cfe168ef
--- /dev/null
+++ b/externals/qhexedit/CMakeLists.txt
@@ -0,0 +1,13 @@
+set(SRCS
+ commands.cpp
+ qhexedit.cpp
+ qhexedit_p.cpp
+ xbytearray.cpp)
+
+qt4_wrap_cpp(MOC_SRCS
+ qhexedit.h
+ qhexedit_p.h)
+
+include_directories(${CMAKE_CURRENT_BINARY_DIR})
+
+add_library(qhexedit STATIC ${SRCS} ${MOC_SRCS})