aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3658ef48..59f76fa9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -203,6 +203,10 @@ add_subdirectory(${INI_PREFIX})
include_directories(externals/nihstro/include)
+if (MSVC)
+ add_subdirectory(externals/getopt)
+endif()
+
# process subdirectories
if(ENABLE_QT)
include_directories(externals/qhexedit)