aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20a5a011..a743a210 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ else()
# Tweak optimization settings
# As far as I can tell, there's no way to override the CMake defaults while leaving user
# changes intact, so we'll just clobber everything and say sorry.
- message(STATUS "Cache compiler flags ignored, please edit CMakeFiles.txt to change the flags.")
+ message(STATUS "Cache compiler flags ignored, please edit CMakeLists.txt to change the flags.")
# /MP - Multi-threaded compilation
# /MD - Multi-threaded runtime
# /Ox - Full optimization