aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2015-01-13 17:47:32 -0200
committerGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2015-01-13 17:47:32 -0200
commit555c82739e78158a841b7bd77da92631cba5d544 (patch)
tree39d8f6077e7b6207abfd4c9996422438b4224bd8 /CMakeLists.txt
parent63d05fca367227f32c80098270725e06c2eb3531 (diff)
CMake: Fix wrong filename in message
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20a5a011..a743a210 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ else()
# Tweak optimization settings
# As far as I can tell, there's no way to override the CMake defaults while leaving user
# changes intact, so we'll just clobber everything and say sorry.
- message(STATUS "Cache compiler flags ignored, please edit CMakeFiles.txt to change the flags.")
+ message(STATUS "Cache compiler flags ignored, please edit CMakeLists.txt to change the flags.")
# /MP - Multi-threaded compilation
# /MD - Multi-threaded runtime
# /Ox - Full optimization