aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar bunnei <user@ubuntu.(none)>2014-04-09 20:28:43 -0700
committerGravatar bunnei <user@ubuntu.(none)>2014-04-09 20:28:43 -0700
commit9527fc74add2584de861a3a40fb313304c0108a7 (patch)
treedcc9c295000a34e65d91fcefcca2e32dd1d3ae07 /src/video_core/CMakeLists.txt
parent6b83509a7ebe42126068c3500e638cb64b1e32e8 (diff)
fixed a bunch of errors in CMakeLists
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 84b8f133..56394b93 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,5 +1,5 @@
-set(SRCS src/video_core.cpp
- src/utils.cpp
- src/renderer_opengl/renderer_opengl.cpp)
+set(SRCS video_core.cpp
+ utils.cpp
+ renderer_opengl/renderer_opengl.cpp)
add_library(video_core STATIC ${SRCS})