aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tony Wasserka <NeoBrainX@gmail.com>2014-07-27 20:07:45 +0200
committerGravatar Tony Wasserka <NeoBrainX@gmail.com>2014-08-12 13:46:20 +0200
commit8528c810cf6e2fcaad89c47ff2b598529a5bff64 (patch)
tree069ee963bd86f5cf6ea13fe16f836f18a117bcd2 /src/video_core/CMakeLists.txt
parent7b6a7d7dfb92d7a6d3537ea8b0339c2170d7eb84 (diff)
Video core: Add utility class for vector operations.
I wrote most of this for ppsspp, so I hold full copyright over it. In addition to the original release in ppsspp, this provides functionality to easily extend e.g. two-dimensional vectors to three-dimensional vectors.
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index e43e6e1b..2503b9d1 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -2,8 +2,9 @@ set(SRCS video_core.cpp
utils.cpp
renderer_opengl/renderer_opengl.cpp)
-set(HEADERS video_core.h
+set(HEADERS math.h
utils.h
+ video_core.h
renderer_base.h
renderer_opengl/renderer_opengl.h)