aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tony Wasserka <NeoBrainX@gmail.com>2014-07-26 14:42:46 +0200
committerGravatar Tony Wasserka <NeoBrainX@gmail.com>2014-08-12 13:47:30 +0200
commit76a586de4952df6d8dd9db9d97716c00690cebdd (patch)
treead6a954780faa4ab7908780e4ab605952b7e400b /src/video_core/CMakeLists.txt
parent98ad16a45b9441a54d80e67425ac3ddee24f08dc (diff)
Pica: Add command processor.
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 2503b9d1..8977c8dc 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,11 +1,14 @@
-set(SRCS video_core.cpp
+set(SRCS command_processor.cpp
utils.cpp
+ video_core.cpp
renderer_opengl/renderer_opengl.cpp)
-set(HEADERS math.h
+set(HEADERS command_processor.h
+ math.h
utils.h
video_core.h
renderer_base.h
+ video_core.h
renderer_opengl/renderer_opengl.h)
add_library(video_core STATIC ${SRCS} ${HEADERS})