aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar bunnei <bunneidev@gmail.com>2015-02-25 22:44:55 -0500
committerGravatar bunnei <bunneidev@gmail.com>2015-03-03 18:26:03 -0500
commit34c31db14a98013ee802bd5ae31c775768f12439 (patch)
tree20a611dd0e2d30203d756f79d86838ad22e01f02 /src/video_core/CMakeLists.txt
parent44f46254dc57c4251ed72ee361cb8479a8e546cd (diff)
GPU: Added RGB565/RGB8 framebuffer support and various cleanups.
- Centralizes color format encode/decode functions. - Fixes endianness issues. - Implements remaining framebuffer formats in the debugger.
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 13c3f7b2..4c1e6449 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -19,6 +19,7 @@ set(HEADERS
renderer_opengl/gl_shaders.h
renderer_opengl/renderer_opengl.h
clipper.h
+ color.h
command_processor.h
gpu_debugger.h
math.h