aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar bunnei <ericbunnie@gmail.com>2014-05-15 23:39:06 -0400
committerGravatar bunnei <ericbunnie@gmail.com>2014-05-15 23:39:06 -0400
commit9a642caee770db2632f4daa842b10801b47ffbfc (patch)
tree5a1c63014d08d7200bc69c96549c49ba75553f2d /src/core/CMakeLists.txt
parent56846a4200994eebf3c0b5437f657729024cc7e7 (diff)
added missing skyeye mmu code
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 0d4a0ca7..35ef1c7b 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -19,6 +19,12 @@ set(SRCS core.cpp
arm/interpreter/vfp/vfpinsr.cpp
arm/interpreter/vfp/vfpsingle.cpp
arm/interpreter/mmu/arm1176jzf_s_mmu.cpp
+ arm/interpreter/mmu/cache.cpp
+ arm/interpreter/mmu/sa_mmu.cpp
+ arm/interpreter/mmu/rb.cpp
+ arm/interpreter/mmu/tlb.cpp
+ arm/interpreter/mmu/wb.cpp
+ arm/interpreter/mmu/xscale_copro.cpp
elf/elf_reader.cpp
file_sys/directory_file_system.cpp
file_sys/meta_file_system.cpp