aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2014-12-20 03:21:23 -0200
committerGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2014-12-20 03:45:02 -0200
commit82528ba7df7bb8b2a6d89c416a66aee5c39f7f66 (patch)
tree98e535bae4b71d89614a0e75b7d83b4de0fa1c5b /src/common/CMakeLists.txt
parentf1309e6bf0d29cc0f71f9864ea7e2c1dc62eb23b (diff)
Common: Add a clone of std::make_unique
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 15989708..3c3419bb 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -49,6 +49,7 @@ set(HEADERS
logging/filter.h
logging/log.h
logging/backend.h
+ make_unique.h
math_util.h
mem_arena.h
memory_util.h