aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar archshift <gh@archshift.com>2015-05-24 12:16:22 -0700
committerGravatar archshift <gh@archshift.com>2015-05-30 11:17:36 -0700
commit5df2d1b5f75e0ee2d3fce7131fcee5dc8e1d7cc4 (patch)
tree1a26ca3a3015ce6415a6ae48dca17ed0eeb2d252 /src/common/CMakeLists.txt
parent8a04c65e20ba1f5c472c026b7a558e1d54324306 (diff)
Move video_core/math.h to common/vector_math.h
The file only contained vector manipulation code, and such widely-useable code doesn't belong in video_core.
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index dbaaac77..d1c306d3 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -54,6 +54,7 @@ set(HEADERS
thread_queue_list.h
thunk.h
timer.h
+ vector_math.h
)
create_directory_groups(${SRCS} ${HEADERS})