aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2015-05-07 19:01:09 -0300
committerGravatar Yuri Kunde Schlesner <yuriks@yuriks.net>2015-05-07 19:01:09 -0300
commit3396f352cb4c16aa4732df25425ff02574b8dc01 (patch)
treee60f3779f5193c0eb71d3ffc991a0346ff90204d /src/common/CMakeLists.txt
parentd9df5b575acbc4d1516a332aba8796d7bf2b3868 (diff)
Common: Remove mem_arena.cpp/h
It is superfluous for Citra. (It's only really necessary if you're doing JIT. We were using it but not taking any advantage from it.) This should make 32-bit builds work again.
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index b5b129a0..11659c3c 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -10,7 +10,6 @@ set(SRCS
logging/text_formatter.cpp
logging/backend.cpp
math_util.cpp
- mem_arena.cpp
memory_util.cpp
misc.cpp
profiler.cpp
@@ -43,7 +42,6 @@ set(HEADERS
logging/backend.h
make_unique.h
math_util.h
- mem_arena.h
memory_util.h
platform.h
profiler.h