aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Mathieu Vaillancourt <vaillancourtm@gmail.com>2014-04-10 20:50:10 -0400
committerGravatar Mathieu Vaillancourt <vaillancourtm@gmail.com>2014-04-10 20:51:32 -0400
commitff4fe52bf649b9b290ffa9844aad07ca5319e3e0 (patch)
treeeba6c7c29871327a28bc1945213401ce77920f11 /src/citra_qt/CMakeLists.txt
parent17b32b7b3fa54ab2c5754db79df560052758236d (diff)
Temporarily "fix" citra_qt for Windows
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt50
1 files changed, 25 insertions, 25 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index facb99e9..21b85e5b 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -1,36 +1,36 @@
set(SRCS
- src/bootmanager.cpp
- src/callstack.cpp
- src/disasm.cpp
- src/cpu_regs.cpp
- src/hotkeys.cpp
- src/main.cpp
- src/ramview.cpp
- src/config/controller_config.cpp
- src/config/controller_config_util.cpp)
+ bootmanager.cpp
+ callstack.cpp
+ disasm.cpp
+ cpu_regs.cpp
+ hotkeys.cpp
+ main.cpp
+ ramview.cpp
+ config/controller_config.cpp
+ config/controller_config_util.cpp)
qt4_wrap_ui(UI_HDRS
- src/callstack.ui
- src/disasm.ui
- src/cpu_regs.ui
- src/hotkeys.ui
- src/main.ui
- src/config/controller_config.ui)
+ callstack.ui
+ disasm.ui
+ cpu_regs.ui
+ hotkeys.ui
+ main.ui
+ config/controller_config.ui)
qt4_wrap_cpp(MOC_SRCS
- src/bootmanager.hxx
- src/callstack.hxx
- src/disasm.hxx
- src/cpu_regs.hxx
- src/hotkeys.hxx
- src/main.hxx
- src/ramview.hxx
- src/config/controller_config.hxx
- src/config/controller_config_util.hxx)
+ bootmanager.hxx
+ callstack.hxx
+ disasm.hxx
+ cpu_regs.hxx
+ hotkeys.hxx
+ main.hxx
+ ramview.hxx
+ config/controller_config.hxx
+ config/controller_config_util.hxx)
# add uic results to include directories
include_directories(${CMAKE_CURRENT_BINARY_DIR})
-include_directories(./src/)
+include_directories(./)
add_executable(citra-qt ${SRCS} ${MOC_SRCS} ${UI_HDRS})
target_link_libraries(citra-qt core common qhexedit ${QT_LIBRARIES} ${OPENGL_LIBRARIES} ${SDL2_LIBRARY} rt GLEW ${GLFW_LIBRARIES})