aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar chrisvj <chrisvanderjagt@gmail.com>2015-01-03 15:51:14 -0800
committerGravatar chrisvj <chrisvanderjagt@gmail.com>2015-01-06 04:51:54 -0800
commitb0a14cfe7f0075d0758371276b7f6384856aa6ff (patch)
tree1c7c0f0f9c707138a0a7f37583c0ef31cd94bec3 /src/citra_qt/CMakeLists.txt
parent9c8b867d86612a04bc0e563831d1d0feee9ffe89 (diff)
citra-qt: Renamed all .hxx headers to .h
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt30
1 files changed, 15 insertions, 15 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index 8a511e02..a0ba252b 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -21,22 +21,22 @@ set(SRCS
)
set(HEADERS
- config/controller_config.hxx
- config/controller_config_util.hxx
+ config/controller_config.h
+ config/controller_config_util.h
config.h
- debugger/callstack.hxx
- debugger/disassembler.hxx
- debugger/graphics.hxx
- debugger/graphics_breakpoints.hxx
- debugger/graphics_breakpoints_p.hxx
- debugger/graphics_cmdlists.hxx
- debugger/graphics_framebuffer.hxx
- debugger/ramview.hxx
- debugger/registers.hxx
- util/spinbox.hxx
- bootmanager.hxx
- hotkeys.hxx
- main.hxx
+ debugger/callstack.h
+ debugger/disassembler.h
+ debugger/graphics.h
+ debugger/graphics_breakpoints.h
+ debugger/graphics_breakpoints_p.h
+ debugger/graphics_cmdlists.h
+ debugger/graphics_framebuffer.h
+ debugger/ramview.h
+ debugger/registers.h
+ util/spinbox.h
+ bootmanager.h
+ hotkeys.h
+ main.h
version.h
)