aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar archshift <admin@archshift.com>2014-04-30 20:12:01 -0700
committerGravatar archshift <admin@archshift.com>2014-04-30 20:13:28 -0700
commit704075f04a8adda82141f3c68addfd6c34a08765 (patch)
tree4f2d735372ffd90d59ec0cac28da76411c7c758f /src/citra_qt/CMakeLists.txt
parent948cfe6d37558ee3a98649d88655a08774f09e3e (diff)
Fixed indents
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index 3a133554..9d983c0f 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -53,7 +53,7 @@ add_executable(citra-qt ${SRCS} ${HEADS} ${MOC_SRCS} ${UI_HDRS})
if (APPLE)
target_link_libraries(citra-qt core common video_core qhexedit iconv ${COREFOUNDATION_LIBRARY} ${QT_LIBRARIES} ${GLEW_LIBRARY} ${OPENGL_LIBRARIES})
else()
- target_link_libraries(citra-qt core common video_core qhexedit ${QT_LIBRARIES} ${OPENGL_LIBRARIES} ${SDL2_LIBRARY} rt GLEW ${GLFW_LIBRARIES})
+ target_link_libraries(citra-qt core common video_core qhexedit ${QT_LIBRARIES} ${OPENGL_LIBRARIES} ${SDL2_LIBRARY} rt GLEW ${GLFW_LIBRARIES})
endif()
#install(TARGETS citra-qt RUNTIME DESTINATION ${bindir})