aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/citra/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar bunnei <ericbunnie@gmail.com>2014-04-22 19:42:29 -0700
committerGravatar bunnei <ericbunnie@gmail.com>2014-04-22 19:42:29 -0700
commit7a136b8a84f9b21e120efe734f86725c46b8531b (patch)
tree23102d673fb6ab5a84e033d4360654d459fc41eb /src/citra/CMakeLists.txt
parentc47992114216c461528e441f970432a6f3f0873f (diff)
fixes to build on linux
Diffstat (limited to 'src/citra/CMakeLists.txt')
-rw-r--r--src/citra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra/CMakeLists.txt b/src/citra/CMakeLists.txt
index c6913df5..9b8c3936 100644
--- a/src/citra/CMakeLists.txt
+++ b/src/citra/CMakeLists.txt
@@ -7,6 +7,6 @@ if (NOT X11_xf86vmode_LIB)
endif()
add_executable(citra ${SRCS})
-target_link_libraries(citra core common ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} GLEW rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
+target_link_libraries(citra core common video_core GLEW glfw3 pthread X11 Xxf86vm Xi ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
#install(TARGETS citra RUNTIME DESTINATION ${bindir})