aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Thomas Edvalson <machin3@gmail.com>2014-04-25 10:50:25 -0400
committerGravatar Thomas Edvalson <machin3@gmail.com>2014-04-25 10:50:25 -0400
commitc51e4822b1f8b662e7f712731cc2abc37e42592f (patch)
tree8e8d16a4dd9f019086d802328ece8a86127858ab /CMakeLists.txt
parent08e1ba746ffa4ce0ed7db1bf1d196125a7816add (diff)
Fixed CMake's import of GLFW.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83a4a5f5..a588fe19 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,8 @@ add_definitions(${GCC_COMPILE_FLAGS})
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_SOURCE_DIR}/CMakeTests)
include(FindOpenGL REQUIRED)
include(FindX11 REQUIRED)
+find_package(PkgConfig REQUIRED)
+pkg_search_module(GLFW REQUIRED glfw3)
include_directories(${GLFW_INCLUDE_DIRS})
option(DISABLE_QT4 "Disable Qt4 GUI" OFF)