aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar bunnei <ericbunnie@gmail.com>2014-04-23 19:13:00 -0700
committerGravatar bunnei <ericbunnie@gmail.com>2014-04-23 19:13:00 -0700
commit80a040ac772132a8d8e7385c0261f545adc88aee (patch)
tree682a57288e9f1fdde230b075e5ab354adc1b2c07 /CMakeLists.txt
parent121960a2eb2141ac9313803b88f9adb043407475 (diff)
fixes to scm_rev generation to make it conistent with windows build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83a819a7..08e1eb0c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,6 +34,7 @@ list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/externals/cmake-modul
include(GetGitRevisionDescription)
get_git_head_revision(GIT_REF_SPEC GIT_REV)
git_describe(GIT_DESC --always --long --dirty)
+git_branch_name(GIT_BRANCH)
# external includes
include_directories(${OPENGL_INCLUDE_DIR})