aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar archshift <admin@archshift.com>2014-05-16 23:03:10 -0700
committerGravatar archshift <admin@archshift.com>2014-05-16 23:03:10 -0700
commit1e729e7cae237a14067138aaf2b4f5933dba3b36 (patch)
tree100876b4505d0f1a490f2132e9cb2f305e353660 /CMakeLists.txt
parent7817d6c79a2c169eb90714c1a05745d208e8ad32 (diff)
Added FindGLEW to cmake-modules
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 07a04c2c..7aa6637d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,7 @@ add_definitions(-DSINGLETHREADED)
add_definitions(${GCC_COMPILE_FLAGS})
# dependency checking
+list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/externals/cmake-modules/")
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_SOURCE_DIR}/CMakeTests)
include(FindX11 REQUIRED)
find_package(PkgConfig REQUIRED)
@@ -48,7 +49,6 @@ if(NOT DISABLE_QT4)
endif()
# generate git revision information
-list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/externals/cmake-modules/")
include(GetGitRevisionDescription)
get_git_head_revision(GIT_REF_SPEC GIT_REV)
git_describe(GIT_DESC --always --long --dirty)