aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar Jeff McGlynn <jwmcglynn@google.com>2018-06-18 10:53:11 -0700
committerGravatar Jeff McGlynn <jwmcglynn@google.com>2018-06-18 10:53:11 -0700
commitfa9c8eaf4fe936f35dd95a1eecfbbb228494522d (patch)
treef038bb048175150c0cd0833de4d551b1bc688c5b /configure.ac
Squashed 'third_party/googletest/' content from commit ba96d0b1
git-subtree-dir: third_party/googletest git-subtree-split: ba96d0b1161f540656efdaed035b3c062b60e006
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 16 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 0000000..751b9ba
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,16 @@
+AC_INIT([Google C++ Mocking and Testing Frameworks],
+ [1.8.0],
+ [googlemock@googlegroups.com],
+ [googletest])
+
+# Provide various options to initialize the Autoconf and configure processes.
+AC_PREREQ([2.59])
+AC_CONFIG_SRCDIR([./README.md])
+AC_CONFIG_AUX_DIR([build-aux])
+AC_CONFIG_FILES([Makefile])
+AC_CONFIG_SUBDIRS([googletest googlemock])
+
+AM_INIT_AUTOMAKE
+
+# Output the generated files. No further autoconf macros may be used.
+AC_OUTPUT