aboutsummaryrefslogtreecommitdiffhomepage
path: root/absl/types/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'absl/types/CMakeLists.txt')
-rw-r--r--absl/types/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/absl/types/CMakeLists.txt b/absl/types/CMakeLists.txt
index ddae7f2..1f7fde0 100644
--- a/absl/types/CMakeLists.txt
+++ b/absl/types/CMakeLists.txt
@@ -105,6 +105,7 @@ absl_cc_test(
${ABSL_EXCEPTIONS_FLAG_LINKOPTS}
DEPS
absl::any
+ absl::config
absl::exception_safety_testing
gmock_main
)
@@ -256,6 +257,7 @@ absl_cc_test(
${ABSL_EXCEPTIONS_FLAG_LINKOPTS}
DEPS
absl::optional
+ absl::config
absl::exception_safety_testing
gmock_main
)