aboutsummaryrefslogtreecommitdiffhomepage
path: root/absl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'absl/CMakeLists.txt')
-rw-r--r--absl/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/absl/CMakeLists.txt b/absl/CMakeLists.txt
index 3e78397..a1b1f8d 100644
--- a/absl/CMakeLists.txt
+++ b/absl/CMakeLists.txt
@@ -14,8 +14,6 @@
# limitations under the License.
#
-
-
add_subdirectory(base)
add_subdirectory(algorithm)
add_subdirectory(container)
@@ -31,3 +29,7 @@ add_subdirectory(synchronization)
add_subdirectory(time)
add_subdirectory(types)
add_subdirectory(utility)
+
+if (${ABSL_BUILD_DLL})
+ absl_make_dll()
+endif()