aboutsummaryrefslogtreecommitdiffhomepage
path: root/absl/random/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2020-01-06 11:41:27 -0800
committerGravatar Derek Mauro <dmauro@google.com>2020-01-06 14:52:07 -0500
commita048203a881f11f4b7b8df5fb563aec85522f8db (patch)
tree6f04d7cc25d16959512fddf7e74ac5f7bef7eaeb /absl/random/CMakeLists.txt
parent1de0166368e2ae67347f92099d6dca3ab3a4a496 (diff)
Export of internal Abseil changes
-- d3a10a071226497cd34be0f41cb55449193b7172 by Andy Soffer <asoffer@google.com>: Removing formatting traits that were only used internally. ON_CALL/EXPECT_CALL do a sufficient job here. PiperOrigin-RevId: 288342973 -- df8180038ea36a0876a84fdc163d1319a611f9db by Greg Falcon <gfalcon@google.com>: Add CI testing for alternate options.h settings. PiperOrigin-RevId: 288323951 GitOrigin-RevId: d3a10a071226497cd34be0f41cb55449193b7172 Change-Id: I26c75a1ededd52dd2c5a4c50e220d0b8a52d5c7c
Diffstat (limited to 'absl/random/CMakeLists.txt')
-rw-r--r--absl/random/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/absl/random/CMakeLists.txt b/absl/random/CMakeLists.txt
index 46dbc3e..53f1aa5 100644
--- a/absl/random/CMakeLists.txt
+++ b/absl/random/CMakeLists.txt
@@ -78,7 +78,6 @@ absl_cc_library(
${ABSL_DEFAULT_LINKOPTS}
DEPS
absl::random_random
- absl::strings
)
# Internal-only target, do not depend on directly.
@@ -168,7 +167,6 @@ absl_cc_library(
"bernoulli_distribution.h"
"beta_distribution.h"
"discrete_distribution.h"
- "distribution_format_traits.h"
"distributions.h"
"exponential_distribution.h"
"gaussian_distribution.h"