aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5b28579f..866af48a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -420,8 +420,6 @@ libprotoc_la_SOURCES = \
google/protobuf/compiler/csharp/csharp_enum.h \
google/protobuf/compiler/csharp/csharp_enum_field.cc \
google/protobuf/compiler/csharp/csharp_enum_field.h \
- google/protobuf/compiler/csharp/csharp_extension.cc \
- google/protobuf/compiler/csharp/csharp_extension.h \
google/protobuf/compiler/csharp/csharp_field_base.cc \
google/protobuf/compiler/csharp/csharp_field_base.h \
google/protobuf/compiler/csharp/csharp_generator.cc \
@@ -442,9 +440,7 @@ libprotoc_la_SOURCES = \
google/protobuf/compiler/csharp/csharp_source_generator_base.cc \
google/protobuf/compiler/csharp/csharp_source_generator_base.h \
google/protobuf/compiler/csharp/csharp_umbrella_class.cc \
- google/protobuf/compiler/csharp/csharp_umbrella_class.h \
- google/protobuf/compiler/csharp/csharp_writer.cc \
- google/protobuf/compiler/csharp/csharp_writer.h
+ google/protobuf/compiler/csharp/csharp_umbrella_class.h
bin_PROGRAMS = protoc
protoc_LDADD = $(PTHREAD_LIBS) libprotobuf.la libprotoc.la