aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Firestore/core/src/firebase/firestore/model/CMakeLists.txt')
-rw-r--r--Firestore/core/src/firebase/firestore/model/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/Firestore/core/src/firebase/firestore/model/CMakeLists.txt b/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
index 8bdbe18..1b0e6a4 100644
--- a/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
+++ b/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
@@ -18,10 +18,22 @@ cc_library(
base_path.h
database_id.cc
database_id.h
+ document.cc
+ document.h
+ document_key.cc
+ document_key.h
field_path.cc
field_path.h
field_value.cc
field_value.h
+ maybe_document.cc
+ maybe_document.h
+ no_document.cc
+ no_document.h
+ resource_path.cc
+ resource_path.h
+ snapshot_version.cc
+ snapshot_version.h
timestamp.cc
timestamp.h
DEPENDS