aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Firestore/core/src/firebase/firestore/model/CMakeLists.txt')
-rw-r--r--Firestore/core/src/firebase/firestore/model/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Firestore/core/src/firebase/firestore/model/CMakeLists.txt b/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
index 78f5cd6..de783ad 100644
--- a/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
+++ b/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
@@ -22,8 +22,10 @@ cc_library(
document.h
document_key.cc
document_key.h
+ field_mask.h
field_path.cc
field_path.h
+ field_transform.h
field_value.cc
field_value.h
maybe_document.cc
@@ -34,6 +36,7 @@ cc_library(
resource_path.h
snapshot_version.cc
snapshot_version.h
+ transform_operations.h
types.h
DEPENDS
absl_strings