aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Firestore/core/CMakeLists.txt')
-rw-r--r--Firestore/core/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Firestore/core/CMakeLists.txt b/Firestore/core/CMakeLists.txt
index c49b6db..da08dfc 100644
--- a/Firestore/core/CMakeLists.txt
+++ b/Firestore/core/CMakeLists.txt
@@ -12,5 +12,10 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+add_subdirectory(src/firebase/firestore/model)
+add_subdirectory(src/firebase/firestore/remote)
add_subdirectory(src/firebase/firestore/util)
+
+add_subdirectory(test/firebase/firestore/model)
+add_subdirectory(test/firebase/firestore/remote)
add_subdirectory(test/firebase/firestore/util)