aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unsupported/CMakeLists.txt')
-rw-r--r--unsupported/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/unsupported/CMakeLists.txt b/unsupported/CMakeLists.txt
new file mode 100644
index 000000000..6ebc94582
--- /dev/null
+++ b/unsupported/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+add_subdirectory(Eigen)
+
+if(EIGEN_BUILD_TESTS)
+ include(CTest)
+ add_subdirectory(test)
+endif(EIGEN_BUILD_TESTS)
+