aboutsummaryrefslogtreecommitdiffhomepage
path: root/doc/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/examples/CMakeLists.txt')
-rw-r--r--doc/examples/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/doc/examples/CMakeLists.txt b/doc/examples/CMakeLists.txt
index 13ec0c123..71b272a15 100644
--- a/doc/examples/CMakeLists.txt
+++ b/doc/examples/CMakeLists.txt
@@ -1,7 +1,5 @@
file(GLOB examples_SRCS "*.cpp")
-add_custom_target(all_examples)
-
foreach(example_src ${examples_SRCS})
get_filename_component(example ${example_src} NAME_WE)
add_executable(${example} ${example_src})