aboutsummaryrefslogtreecommitdiffhomepage
path: root/blas/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'blas/CMakeLists.txt')
-rw-r--r--blas/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/blas/CMakeLists.txt b/blas/CMakeLists.txt
index 65ef77c90..a6c330a5c 100644
--- a/blas/CMakeLists.txt
+++ b/blas/CMakeLists.txt
@@ -1,3 +1,5 @@
+project(EigenBlas)
+
add_custom_target(blas)
set(EigenBlas_SRCS single.cpp double.cpp complex_single.cpp complex_double.cpp)