aboutsummaryrefslogtreecommitdiffhomepage
path: root/blas/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'blas/CMakeLists.txt')
-rw-r--r--blas/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/blas/CMakeLists.txt b/blas/CMakeLists.txt
index ee67fe519..e71076f9d 100644
--- a/blas/CMakeLists.txt
+++ b/blas/CMakeLists.txt
@@ -2,7 +2,7 @@ project(EigenBlas)
add_custom_target(blas)
-set(EigenBlas_SRCS single.cpp double.cpp complex_single.cpp complex_double.cpp)
+set(EigenBlas_SRCS single.cpp double.cpp complex_single.cpp complex_double.cpp xerbla.cpp)
add_library(eigen_blas ${EigenBlas_SRCS})
# add_library(eigen_blas SHARED ${EigenBlas_SRCS})