aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54f3a7509..2e1648fd1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -151,10 +151,6 @@ if(NOT MSVC)
ei_add_cxx_compiler_flag("-Wenum-conversion")
ei_add_cxx_compiler_flag("-Wc++11-extensions")
ei_add_cxx_compiler_flag("-Wdouble-promotion")
- ei_add_cxx_compiler_flag("-Wno-unused-parameter")
- ei_add_cxx_compiler_flag("-Wno-ignored-attributes")
- ei_add_cxx_compiler_flag("-Wno-ignored-qualifiers")
- ei_add_cxx_compiler_flag("-Wno-sign-compare")
# ei_add_cxx_compiler_flag("-Wconversion")
# -Wshadow is insanely too strict with gcc, hopefully it will become usable with gcc 6