summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index fe5e3f3d..329e03ad 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,9 @@
#!/usr/bin/make -f
# -*- makefile -*-
+# Build for multiarch.
+DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
+
# Avoid overlinking and reduce library dependencies.
export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
@@ -15,7 +18,7 @@ export MLTONARGS := \
.PHONY: override_dh_auto_configure
override_dh_auto_configure:
- SRCLIB=/usr/share/urweb dh_auto_configure
+ SRCLIB=/usr/share/urweb dh_auto_configure --
.PHONY: override_dh_auto_build
override_dh_auto_build: