summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 6374aa4d..fe5e3f3d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -17,6 +17,11 @@ export MLTONARGS := \
override_dh_auto_configure:
SRCLIB=/usr/share/urweb dh_auto_configure
+.PHONY: override_dh_auto_build
+override_dh_auto_build:
+ make
+ cd doc && make manual.pdf
+
.PHONY: override_dh_builddeb
override_dh_builddeb:
dh_builddeb -- -Zxz -z9