summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6d4b7233..1b7e8aa5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -91,7 +91,7 @@ if test [-z $SQHEADER]; then
fi
if test [$WORKING_VERSION = "1"]; then
- VERSION="$VERSION + `git log -1 --format="%H" || (cat .hg_archival.txt | grep 'node\:') || echo ?`"
+ VERSION="$VERSION + `git log -1 --format="%H" || echo ?`"
fi
# Clang does not like being passed -pthread, since it's implicit on OS X.