summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index 0d8b998a..ac72bb04 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -24,7 +24,7 @@ clean:
rm -rf .cm src/.cm
lib/c/%.o: src/c/%.c include/*.h
- gcc -O3 -I include -c $< -o $@ $(CFLAGS)
+ gcc -Wimplicit -O3 -I include -c $< -o $@ $(CFLAGS)
src/urweb.cm: src/prefix.cm src/sources
cat src/prefix.cm src/sources \