summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a700dd3d..45e7d7e0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,6 +4,7 @@ BIN := @BIN@
LIB := @LIB@
INCLUDE := @INCLUDE@
SITELISP := @SITELISP@
+VERSION := @VERSION@
LIB_UR := $(LIB)/ur
LIB_C := $(LIB)/c
@@ -99,7 +100,7 @@ uninstall-local-main:
uninstall-local: uninstall-local-main uninstall-emacs
package:
- hg archive -t tgz -X tests /tmp/urweb.tgz
+ hg archive -t tgz -X tests "/tmp/urweb-$(VERSION).tgz"
reauto:
-autoreconf