summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorGravatar Benjamin Barenblat <bbaren@mit.edu>2020-05-30 19:36:16 -0400
committerGravatar Benjamin Barenblat <bbaren@mit.edu>2020-05-30 19:36:16 -0400
commit0ddd52122a12092b684be5af50e45bd02d5091f7 (patch)
tree3c42969097bd015d860e3e2157b79642c96258d4 /debian/rules
parentb12b43b0a902735c3e042635fb91e633f224fbde (diff)
Update to debhelper 13
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 6 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 43395a92..2ad9fe75 100755
--- a/debian/rules
+++ b/debian/rules
@@ -23,7 +23,7 @@ export MLTONARGS := \
-link-opt "$(shell dpkg-buildflags --get LDFLAGS)"
%:
- dh $@ --parallel --with autoreconf
+ dh $@ --with autoreconf
.PHONY: override_dh_auto_configure
override_dh_auto_configure:
@@ -43,3 +43,8 @@ override_dh_auto_test-indep:
.PHONY: override_dh_auto_install-indep
override_dh_auto_install-indep:
DESTDIR=${CURDIR}/debian/tmp make install-exec-emacs
+
+.PHONY: override_dh_auto_install
+override_dh_auto_install:
+ dh_auto_install
+ find debian/tmp -name \*.la -delete